This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use Stack Overflow.

[SOLVED]Lucene Search implementation

Questions relating to sfLucenePlugin, sfSearch etc

[SOLVED]Lucene Search implementation

by ricardojguzman » Sat Jun 26, 2010 11:32 pm

Hello

We are using sf 1.4 and doctrine.

I installed Lucene according to the Jobeet tutorial. And I've been getting into some problems with it.

When I do the search without any values I get the complete table that Lucene is working with.

But

When I do the search with values I get this error, in each field of the table;

Code: Select all
Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'Doctrine_Collection' does not have a method 'getCedula' in /usr/share/php/symfony/escaper/sfOutputEscaperObjectDecorator.class.php on line 64


In each field it shows the field function like getNombres,getDate and such.

Thanks for your help.

Edit:

I solved this. It seems I had problems in my base class. After restarting the process again it is "working". But not showing any results.
ricardojguzman
Member
 
Posts: 30
Joined: Tue Mar 09, 2010 3:05 pm