This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use Stack Overflow.

sfLucenePlugin rebuild expecting i18n

Questions relating to sfLucenePlugin, sfSearch etc

sfLucenePlugin rebuild expecting i18n

by fontanini » Thu Jan 20, 2011 11:35 pm

Hello,
I've just added sfLucenePlugin to my web application, and i'm having some problems when creating the index. When i execute symfony rebuild APP, i get this output:

Processing "ArticleIndex/en" now...
>> Lucene Rebuilding index...

You must enable i18n support in your settings.yml configuration file.


This is my search.yml file:

Code: Select all
ArticleIndex:
  models:
    article:
      fields:
        id: unindexed
        title:
          boost: 1.5
          type: text
        content: unstored
        description: text
  index:
    case_sensitive: off
    encoding: UTF-8
    analyzer: utf8num


Does anybody know how to fix this? I don't want to enable i18n.

Thanks in advance!
fontanini
Junior Member
 
Posts: 1
Joined: Thu Jan 20, 2011 11:20 pm

#subject

by Skacuar » Fri Mar 11, 2011 9:08 am

Hello, I've just added sfLucenePlugin to my web application, and i'm having some problems when creating the index. When i execute symfony rebuild APP, i get this output:Processing "ArticleIndex/en" now...>> Lucene Rebuilding index...You must enable i18n support in your settings.yml configuration file.

...
Skacuar
Junior Member
 
Posts: 1
Joined: Thu Mar 10, 2011 2:31 pm
Location: United States