This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use Stack Overflow.

Symfony Installation Problem

Discussion relating to version 1.2.x stable

Symfony Installation Problem

by salmank18 » Mon Feb 14, 2011 12:05 pm

Hi,

I just installed the symofony1.4 project but when i am trying t0 open to open it in a browser it shows me error .
Access forbidden!
Error 403
Can any one help ?
salmank18
Junior Member
 
Posts: 1
Joined: Mon Feb 14, 2011 12:01 pm

Re: Symfony Installation Problem

by RussellEngland » Wed Mar 30, 2011 9:47 pm

me too :(

Just installed it today, going through the tutorial, got to here:
http://www.symfony-project.org/getting- ... figuration

but get a 403 error
RussellEngland
Junior Member
 
Posts: 3
Joined: Wed Mar 09, 2011 1:24 pm

Re: Symfony Installation Problem

by bytestechnolab » Tue Nov 01, 2011 9:01 am

Hello Guys,

Can you please first tell us how you are installing, via sandbox or pear? Both having different way of installation. Sandbox is just a download and ready to use however pear installation required other few stuff to do.

Also please suggest location where you have installed.

Thanks,
Bytestechnolab
http://www.bytestechnolab.com
bytestechnolab
Junior Member
 
Posts: 6
Joined: Mon Oct 31, 2011 3:22 pm

Re: Symfony Installation Problem

by brainvire » Tue May 27, 2014 12:48 pm

Hi,
only have some points, i dont know if it will help;)

first, did you try check php conf. with

http://sf-to.org/1.4/check.php , $ php check_configuration.php
(http://www.symfony-project.org/jobeet/1 ... rine/en/01)
?

second, I have ubuntu 8.04, everythink went ok for me, however, why you
dont use local copy of symfony for each project, as installing with pear
is not the recommended way of installing symfony
http://www.symfony-project.org/installation/1_4
?
brainvire
Junior Member
 
Posts: 6
Joined: Thu Apr 03, 2014 1:13 pm
Location: 1255 S State St. # 906, Chicago,IL 60605, USA