This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use Stack Overflow.

Novice: Symfony 2.2.1 Installation and Configuration Problem

Discuss installing Symfony 2 here

Novice: Symfony 2.2.1 Installation and Configuration Problem

by knight » Wed May 01, 2013 4:58 pm

Hello guys,

I am a completely novice with Symfony. Please help!

I install symfony 2.2.1 in Windows 8 with Apache 2.2 to the point where the http://localhost/Symfony/web/config.php page is displayed correctly.

However, when I try to click a link on that page either "Configure your Symfony Application online" or "Bypass configuration and go to the Welcome page", it does not take me anywhere.

It seems to be loaded forever.

How can I fix this problem?

Thank you very much in advance.
knight
Junior Member
 
Posts: 1
Joined: Wed May 01, 2013 4:49 pm

Re: Novice: Symfony 2.2.1 Installation and Configuration Pro

by Polishukd » Thu May 09, 2013 9:59 am

Hi, knight,

did you solve the problem?
Polishukd
Junior Member
 
Posts: 2
Joined: Thu May 09, 2013 9:58 am

Re: Novice: Symfony 2.2.1 Installation and Configuration Pro

by Polishukd » Sat May 11, 2013 5:03 pm

The problem was in new version of APC module in my case.
Polishukd
Junior Member
 
Posts: 2
Joined: Thu May 09, 2013 9:58 am

Re: Novice: Symfony 2.2.1 Installation and Configuration Pro

by tatianag » Thu Jul 18, 2013 12:37 am

Hi,
I hope this may help somebody (as knight posted first). In my case I had in my php.ini file the following lines.

zend_extension = C:\...\php\ext\php_xdebug-2.2.3-5.4-vc9.dll
extension=apc_3113_beta_php54_vc9.dll

I commented those and the links worked. Then, I could configure the database settings for my Symfony installation.

Best regards,
Tatiana
tatianag
Junior Member
 
Posts: 1
Joined: Thu Jul 18, 2013 12:27 am