This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use Stack Overflow.

Problem to install Symfony with Eclipse

Discuss installing Symfony 2 here

Problem to install Symfony with Eclipse

by dark0502 » Sun Oct 13, 2013 4:24 pm

Hello,

I've installed the PDT(PHP developer tools) 3.1.2.201212211235 through Eclipse and the following site : http://download.eclipse.org/tools/pdt/updates/nightly

After, I try again through Help >>Install New Software in Eclipse, I tried to install Symfony with 'http://p2-dev.pdt-extensions.org/' but I've this error :

Code: Select all
Cannot complete the install because of a conflicting dependency.
  Software being installed: Symfony Feature 1.0.94.201305191237 (com.dubture.symfony.feature.feature.group 1.0.94.201305191237)
  Software currently installed: PHP Development Tools (PDT) 3.1.2.201212211235 (org.eclipse.php.feature.group 3.1.2.201212211235)
  Only one of the following can be installed at once:
    PHP Development Tools (PDT) 3.2.0.201310041914 (org.eclipse.php.feature.jar 3.2.0.201310041914)
    PHP Development Tools (PDT) 3.1.2.201212211235 (org.eclipse.php.feature.jar 3.1.2.201212211235)
  Cannot satisfy dependency:
    From: Symfony Feature 1.0.94.201305191237 (com.dubture.symfony.feature.feature.group 1.0.94.201305191237)
    To: org.eclipse.php.feature.group 3.2.0
  Cannot satisfy dependency:
    From: PHP Development Tools (PDT) 3.1.2.201212211235 (org.eclipse.php.feature.group 3.1.2.201212211235)
    To: org.eclipse.php.feature.jar [3.1.2.201212211235]
  Cannot satisfy dependency:
    From: PHP Development Tools (PDT) 3.2.0.201310041914 (org.eclipse.php.feature.group 3.2.0.201310041914)
    To: org.eclipse.php.feature.jar [3.2.0.201310041914]


Where is the problem ? I would like to install Symphony 2.3.
dark0502
Junior Member
 
Posts: 1
Joined: Sun Oct 13, 2013 4:11 pm