This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use Stack Overflow.

Error while updating Vendors

Discuss installing Symfony 2 here

Error while updating Vendors

by aubin115 » Wed Feb 12, 2014 6:00 pm

Good afternoon.
Please i'm using windows 8, with wamp server. I've download and isnstall symfony 2.4.1 standard, using an archive .tgz.
i've download the composer.phar in the same directory with composer.json.

1- i have an error when i update vendors. i use the command line php composer.phar install.

"C:\wamp\www\semges>php composer.phar install
Loading composer repositories with package information
Installing dependencies (including require-dev) from lock file
Warning: The lock file is not up to date with the latest changes in composer.jso
n. You may be getting outdated dependencies. Run update to update them.
Your requirements could not be resolved to an installable set of packages.

Problem 1
- symfony/icu v1.2.0 requires lib-icu >=4.4 -> the requested linked library
icu has the wrong version installed or is missing from your system, make sure to
have the extension providing it.
- symfony/icu v1.2.0 requires lib-icu >=4.4 -> the requested linked library
icu has the wrong version installed or is missing from your system, make sure to
have the extension providing it.
- Installation request for symfony/icu v1.2.0 -> satisfiable by symfony/icu[
v1.2.0]"


C:\wamp\www\semges>


2- i've error when i lunch the prod environnement (..../web/app.dev) but all things are well in the dev environnement.

Can u help me please?
aubin115
Junior Member
 
Posts: 1
Joined: Wed Feb 12, 2014 4:43 pm