This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use Stack Overflow.

Error at the configure page in 2.6.3?

Discuss installing Symfony 2 here

Error at the configure page in 2.6.3?

by roger21 » Wed Jan 14, 2015 8:57 am

hi,

i was trying the configure page (where you set up database connection informations) and it failed with a doctrine db connection error. It doesn't use the information provided in the fields for the connection, it uses the default root/nopassword (my parameters.yml is untouched and not set up).

actually it doesn't even validate the form (as i understand it) since it doesn't even check if both passwords are the same and the parameters.yml is kept unchanged

so it does a connection before and it's weird ...

so, is it just me?

it's a fresh install, just testing it

i also tried with a 2.3.24, it worked, no connection test tough but the form passes and the parameters.yml is updated
roger21
Junior Member
 
Posts: 1
Joined: Wed Jan 14, 2015 8:44 am