This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use Stack Overflow.

Error using the new symfony installer

Discuss installing Symfony 2 here

Error using the new symfony installer

by ViC2 » Mon Mar 09, 2015 7:08 pm

Hi,
When I execute
Code: Select all
php symfony new projectName 2.3

I get this error:
Code: Select all
[GuzzleHttp\Exception\RequestException]
Error creating resource. [url] http://symfony.com/versions.json [proxy] http://user:pass@xxx.xx.xxx.xx:8080 [type] 2 [message] fopen(http://symfony.com/versions.json): failed to open stream: Unable to find the socket transport "http" - did you forget to enable it when you configured PHP? [file] phar://C:/wamp/www/symfony/vendor/guzzlehttp/guzzle/src/Adapter/StreamAdapter.php [line] 367

Any ideas on how to fix this?
Enviroment: Windows 7 + WampServer 2.5 [php 5.5.12 + apache 2.4.9 + mysql 5.6.17]
Thanks in advance.
Do you realize that the sun doesn't go down? It's just an illusion caused by the world spinning round...
User avatar
ViC2
Junior Member
 
Posts: 7
Joined: Mon Jul 14, 2014 7:31 pm
Location: Matanzas Bay