This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use Stack Overflow.

having problem

Installation and environment issues, mainly on 1.x but there's some 2.x here too.

having problem

by bernard » Tue Dec 06, 2005 10:29 pm

still stuck in day 1
i am having this error

Warning: preg_replace_callback() [function.preg-replace-callback]: Unable to call custom replacement function in /usr/local/lib/php/symfony/symfony/config/sfCompileConfigHan dler.class.php on line 112

Warning: preg_replace_callback() [function.preg-replace-callback]: Unable to call custom replacement function in /usr/local/lib/php/symfony/symfony/config/sfCompileConfigHan dler.class.php on line 112

Warning: preg_replace_callback() [function.preg-replace-callback]: Unable to call custom replacement function in /usr/local/lib/php/symfony/symfony/config/sfCompileConfigHan dler.class.php on line 112
[exception] sfInitializationException [message] Configuration file "/usr/local/lib/php/data/symfony/config/php.yml" specifies that php.ini "magic_quotes_gpc" key must be set to "". The current value is "1" (php.ini location: "/usr/local/lib/php.ini"). [err0001] [code] N/A [class] sfPhpConfigHandler [file] /usr/local/lib/php/symfony/symfony/config/sfPhpConfigHandler .class.php [line] 98 [symfony] v. 1.0.0-DEV (symfony-project.com) [PHP] v. 5.1.1 [stack trace] at sfConfigCache::execute() in [/usr/local/lib/php/symfony/symfony/config/sfConfigCache.cla ss.php:66] at sfConfigCache::callHandler() in [/usr/local/lib/php/symfony/symfony/config/sfConfigCache.cla ss.php:150] at sfCompileConfigHandler::checkConfig() in [/usr/local/lib/php/symfony/symfony/config/sfCompileConfigHa ndler.class.php:118] at sfCompileConfigHandler::preg_replace_callback() in [/usr/local/lib/php/symfony/symfony/config/sfCompileConfigHa ndler.class.php:95] at sfConfigCache::execute() in [/usr/local/lib/php/symfony/symfony/config/sfConfigCache.cla ss.php:66] at sfConfigCache::callHandler() in [/usr/local/lib/php/symfony/symfony/config/sfConfigCache.cla ss.php:150] at checkConfig() in [/usr/local/lib/php/symfony/symfony/symfony.php:106] at require_once() in [/home/sfprojects/askeet/frontend/config/config.php:57] at require_once() in [/home/sfprojects/askeet/web/index.php:8]

spend few hours but still not results
i added

Alias /askeet "/home/sfprojects/askeet/web/"
<Directory "/home/sfprojects/askeet/web/">
Order allow,deny
Allow from all
AllowOverride All
</Directory>

to the http conf

did exactly what
http://www.symfony-project.com/content/book/page/web_server. html

hope you guys can help me with this

regards
bernard
bernard
Junior Member
 
Posts: 2
Joined: Tue Dec 06, 2005 8:12 pm

no problem :D

by bernard » Wed Dec 07, 2005 4:28 am

:lol:
Congratulations!

If you see this page, it means that the creation of your symfony project on this system was successful.

You can now create your model and customize default templates.

© 2004-2005 symfony project


YEAH

finally got it working after searching around the forum

disabled the magic quotes in php.ini

and it worked !!!!

going on to second day
bernard
Junior Member
 
Posts: 2
Joined: Tue Dec 06, 2005 8:12 pm