This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use Stack Overflow.

Installation problem under SuSE

Installation and environment issues, mainly on 1.x but there's some 2.x here too.

Installation problem under SuSE

by vanildo.vanni » Thu Nov 10, 2005 5:11 pm

Hi,

After a successfull (aparently) installation, when I try to execute symfony -T, or symfony -V i gotta the following error message:

vanildo:/opt/tinapos # symfony -V

Parse error: parse error, unexpected ',', expecting '(' in /usr/share/php5/PEAR/symfony.php on line 14

Anyone could help me?

Bets regards,

Vanildo Vanni
vanildo.vanni
Junior Member
 
Posts: 4
Joined: Thu Nov 10, 2005 5:07 pm

Re: Installation problem under SuSE

by Ian » Thu Nov 10, 2005 5:57 pm

Maybe you should re-upgrade your symfony. Perhaps it downloaded a corrupt file?
Ian

Join us on IRC for LIVE support!
Report bugs here.
Ian
Faithful Member
 
Posts: 386
Joined: Tue Oct 25, 2005 6:53 pm
Location: Boulder, CO (USA)

Re: Installation problem under SuSE

by vanildo.vanni » Thu Nov 10, 2005 9:22 pm

Hi,

Thanks for your response. I tried to reinstall symfony, but it didn't work too.

Any other sugestion?
vanildo.vanni
Junior Member
 
Posts: 4
Joined: Thu Nov 10, 2005 5:07 pm

Re: Installation problem under SuSE

by sgardner » Wed Dec 07, 2005 3:06 am

I had this problem as well, I was running PHP4 then upgraded to PHP5 and there was a /usr/bin/php leftover..

make sure it is version 4 by doing
/usr/bin/php -v

you should also have a /usr/bin/php5 in there as well

first remove the old php4 one and replace it with a symlink
rm /usr/bin/php

ln -sf /usr/bin/php /usr/bin/php5

that should get you up and running.
sgardner
Junior Member
 
Posts: 10
Joined: Wed Dec 07, 2005 3:03 am
Location: Waynesboro PA