This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use Stack Overflow.

Installation mongodb symfony 2

Installation and environment issues, mainly on 1.x but there's some 2.x here too.

Installation mongodb symfony 2

by momo » Fri Aug 23, 2013 3:42 pm

0 down vote favorite


I wanted to install something with composer but I had this strange errors. mongodb is installed, it works fine on my website.Is there somewhere where I can check that or how to resolve it?
Code: Select all
 Problem 1
    - Installation request for doctrine/mongodb 1.0.2 -> satisfiable by doctrine
/mongodb 1.0.2.
    - doctrine/mongodb 1.0.2 requires ext-mongo >=1.2.12,<1.4-dev -> the request
ed PHP extension mongo is missing from your system.
  Problem 2
    - doctrine/mongodb 1.0.2 requires ext-mongo >=1.2.12,<1.4-dev -> the request
ed PHP extension mongo is missing from your system.
    - doctrine/mongodb-odm 1.0.x-dev requires doctrine/mongodb 1.0.* -> satisfia
ble by doctrine/mongodb 1.0.2.
    - Installation request for doctrine/mongodb-odm 1.0.x-dev -> satisfiable by
doctrine/mongodb-odm 1.0.x-dev.
momo
Junior Member
 
Posts: 4
Joined: Wed Mar 20, 2013 7:46 pm