FOSTwitterbundle

Discuss Symfony 2 bundles here

Moderators: tiagojsag, dcobalt

FOSTwitterbundle

Postby Ines » Fri Aug 23, 2013 12:53 pm

hello everybody, is there a version of FOSTwitterbundle campatible with symfony2.2.1??
how can i make it working with this recent version of symfony?
please help
Ines
Junior Member
 
Posts: 4
Joined: Fri Aug 23, 2013 12:50 pm

Re: FOSTwitterbundle

Postby tiagojsag » Fri Aug 23, 2013 2:58 pm

Hi,

There's no mention on the bundle's page that it's not compatible with Sf2.2.1.
I've notice you created an issue on github regarding this. My suggestion is that you try dev-master version, and if it doesn't work, post a detailed explanation of what's wrong on the github issue. Posting a PR with fixes is also greatly welcome ;)

cheers
Tiago Garcia
@tiagojsag

Core Web Developer @ Shopware
http://www.shopware.de
User avatar
tiagojsag
Faithful Member
 
Posts: 884
Joined: Wed Aug 10, 2011 4:58 pm

Re: FOSTwitterbundle

Postby Ines » Fri Aug 23, 2013 3:25 pm

Hi, thank you for response, i posted my issue on github and stackoverflow, but i didn't receive any solution for my problem :(
for the "dev-master" i have used this solution but it didn't work for me
any solution please
Ines
Junior Member
 
Posts: 4
Joined: Fri Aug 23, 2013 12:50 pm

Re: FOSTwitterbundle

Postby Ines » Fri Aug 23, 2013 3:34 pm

I have the same problem, when i run this command php composer.phar update friendsofsymfony/twitter-bundle
this error is shown:

Problem 1
- The requested package minimum-stability could not be found in any version,
there may be a typo in the package name.
Problem 2
- Installation request for friendsofsymfony/twitter-bundle * -> satisfiable
by friendsofsymfony/twitter-bundle[1.0.0].
- Conclusion: remove symfony/symfony v2.2.4
- friendsofsymfony/twitter-bundle 1.0.0 requires symfony/security-bundle 2.0
.* -> satisfiable by symfony/symfony[2.0.7, v2.0.10, v2.0.11, v2.0.12, v2.0.13,
v2.0.14, v2.0.15, v2.0.16, v2.0.17, v2.0.18, v2.0.19, v2.0.20, v2.0.21, v2.0.22,
v2.0.23, v2.0.9], symfony/security-bundle[2.0.7, v2.0.10, v2.0.12, v2.0.13, v2.
0.14, v2.0.15, v2.0.16, v2.0.17, v2.0.18, v2.0.19, v2.0.20, v2.0.21, v2.0.22, v2
.0.23, v2.0.9].
- Can only install one of: symfony/symfony[v2.2.4, 2.0.7].
- Can only install one of: symfony/symfony[v2.2.4, v2.0.10].
- Can only install one of: symfony/symfony[v2.2.4, v2.0.11].
- Can only install one of: symfony/symfony[v2.2.4, v2.0.12].
- Can only install one of: symfony/symfony[v2.2.4, v2.0.13].
- Can only install one of: symfony/symfony[v2.2.4, v2.0.14].
- Can only install one of: symfony/symfony[v2.2.4, v2.0.15].
- Can only install one of: symfony/symfony[v2.2.4, v2.0.16].
- Can only install one of: symfony/symfony[v2.2.4, v2.0.17].
- Can only install one of: symfony/symfony[v2.2.4, v2.0.18].
- Can only install one of: symfony/symfony[v2.2.4, v2.0.19].
- Can only install one of: symfony/symfony[v2.2.4, v2.0.20].
- Can only install one of: symfony/symfony[v2.2.4, v2.0.21].
- Can only install one of: symfony/symfony[v2.2.4, v2.0.22].
- Can only install one of: symfony/symfony[v2.2.4, v2.0.23].
- Can only install one of: symfony/symfony[v2.2.4, v2.0.9].
- don't install symfony/security-bundle 2.0.7|don't install symfony/symfony
v2.2.4
- don't install symfony/security-bundle v2.0.10|don't install symfony/symfon
y v2.2.4
- don't install symfony/security-bundle v2.0.12|don't install symfony/symfon
y v2.2.4
- don't install symfony/security-bundle v2.0.13|don't install symfony/symfon
y v2.2.4
- don't install symfony/security-bundle v2.0.14|don't install symfony/symfon
y v2.2.4
- don't install symfony/security-bundle v2.0.15|don't install symfony/symfon
y v2.2.4
- don't install symfony/security-bundle v2.0.16|don't install symfony/symfon
y v2.2.4
- don't install symfony/security-bundle v2.0.17|don't install symfony/symfon
y v2.2.4
- don't install symfony/security-bundle v2.0.18|don't install symfony/symfon
y v2.2.4
- don't install symfony/security-bundle v2.0.19|don't install symfony/symfon
y v2.2.4
- don't install symfony/security-bundle v2.0.20|don't install symfony/symfon
y v2.2.4
- don't install symfony/security-bundle v2.0.21|don't install symfony/symfon
y v2.2.4
- don't install symfony/security-bundle v2.0.22|don't install symfony/symfon
y v2.2.4
- don't install symfony/security-bundle v2.0.23|don't install symfony/symfon
y v2.2.4
- don't install symfony/security-bundle v2.0.9|don't install symfony/symfony
v2.2.4
- Installation request for symfony/symfony == 2.2.4.0 -> satisfiable by symf
ony/symfony[v2.2.4].

Potential causes:

A typo in the package name
The package is not available in a stable-enough version according to your min imum-stability setting see https://groups.google.com/d/topic/compo ... discussion f or more details.
Ines
Junior Member
 
Posts: 4
Joined: Fri Aug 23, 2013 12:50 pm

Re: FOSTwitterbundle

Postby tiagojsag » Fri Aug 23, 2013 9:22 pm

My suggestion is that you try dev-master version, and if it doesn't work, post a detailed explanation of what's wrong on the github issue. Posting a PR with fixes is also greatly welcome ;)
Tiago Garcia
@tiagojsag

Core Web Developer @ Shopware
http://www.shopware.de
User avatar
tiagojsag
Faithful Member
 
Posts: 884
Joined: Wed Aug 10, 2011 4:58 pm

Re: FOSTwitterbundle

Postby Ines » Thu Aug 29, 2013 4:15 pm

i have posted my issue!!!!
Ines
Junior Member
 
Posts: 4
Joined: Fri Aug 23, 2013 12:50 pm


Return to Bundles discussion

Who is online

Users browsing this forum: No registered users and 1 guest