Installation of Symfony2 requires PHP 5.3.8 - 5.3.15

Discuss installing Symfony 2 here

Moderators: tiagojsag, dcobalt

Installation of Symfony2 requires PHP 5.3.8 - 5.3.15

Postby robhundall » Tue Feb 05, 2013 5:17 pm

I'm trying to set up Symfony2 on a Centos 6.3 server.

It mostly works, but there are several warnings relating to the version of PHP that is on the server (5.3.3).

In summary, the warnings suggest that PHP version should be 5.3.8 or later, and also earlier than 5.3.16.


I just can't work out how to upgrade PHP to these versions. Can anyone help me please?

Thanks,
Rob
robhundall
Junior Member
 
Posts: 22
Joined: Sat Oct 27, 2012 1:22 pm

Re: Installation of Symfony2 requires PHP 5.3.8 - 5.3.15

Postby robhundall » Thu Feb 14, 2013 1:53 pm

Has anyone got any idea? I'm still struggling.
robhundall
Junior Member
 
Posts: 22
Joined: Sat Oct 27, 2012 1:22 pm

Re: Installation of Symfony2 requires PHP 5.3.8 - 5.3.15

Postby bjo3rn » Thu Feb 14, 2013 2:09 pm

Mr. Google pointed me to this article. Maby it helps.
User avatar
bjo3rn
Faithful Member
 
Posts: 1244
Joined: Fri Jun 17, 2011 10:03 am
Location: Germany

Re: Installation of Symfony2 requires PHP 5.3.8 - 5.3.15

Postby robhundall » Thu Feb 14, 2013 2:31 pm

Thanks. I'm not sure if that would upgrade to 5.3.20 (or later) and thus cause other problems...

I guess I'll have to try it and see.

Time for a backup, I think!
robhundall
Junior Member
 
Posts: 22
Joined: Sat Oct 27, 2012 1:22 pm

Re: Installation of Symfony2 requires PHP 5.3.8 - 5.3.15

Postby robhundall » Sat Mar 16, 2013 2:11 pm

This was a great help in upgrading PHP to 5.3.21 on my Centos 6 machine. Very easy.

http://iuscommunity.org/pages/IUSClient ... light=wget
robhundall
Junior Member
 
Posts: 22
Joined: Sat Oct 27, 2012 1:22 pm


Return to Installation and setup

Who is online

Users browsing this forum: No registered users and 2 guests